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Polycom RealPresence Trio 8800: Cannot Activate
8x8 Support Knowledge Base

Polycom RealPresence Trio 8800: Cannot Activate

Symptom

When attempting to activate your Polycom RealPresence Trio 8800, you see a login screen and cannot activate the device.

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Applies To

Polycom RealPresence Trio 8800

Resolution

Set a Generic Base Profile

  1. On a computer on the same network as the phone, browse to the phone’s IP address.
  2. Log in as Admin and enter the administrator password.
  3. Navigate to Simple Setup.
  4. Open the Base Profile section.
  5. Select Generic as the Base Profile.
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  6. Click Save.
  7. Allow the phone several minutes to reboot.
  8. When the phone is back online, verify the login screen is gone.
  9. Continue on to activate your phone.

Cause

Certain Polycom RealPresence Trio models are Lync or Skype for Business enabled (models with part numbers -018 and -019). These models require a Generic Base Profile to be set before they can successfully activate.