Skip to main content
ContactNow for Zendesk
8x8 Support

ContactNow for Zendesk

Please Note: The current framework version of Zendesk, on which the ContactNow App runs, has been retired. ContactNow will not support Zendesk Apps Framework v2. We apologise for any inconvenience this may cause to your integration needs.

  • Was this article helpful?