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ContactNow: AOD Agents Not Dialing Records Within Datasets
8x8 Support

ContactNow: AOD Agents Not Dialing Records Within Datasets

Symptom

Agents who are logged in to the ContactNow dialer using Agent On Demand (AOD) at 16692454253 do not receive outbound calls served from live datasets.

Applies To

ContactNow, Agents, Agent On Demand, Queues, Datasets

Cause

Agent On Demand is not compatible with outbound Predictive, Progressive, and Preview calls.

Agents using the AOD service can only receive inbound calls, or make manually-dialed outbound calls.

Resolution

In order for the automated outbound calls to be made, agents must log in to the ContactNow dialer using one of the alternative login methods:

  • Deskphone
  • Softphone

ContactNow_Dialer_login_NOT_AOD.png