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ContactNow: Zoiper SIP 403 - Forbidden Error Message
8x8 Support

ContactNow: Zoiper SIP 403 - Forbidden Error Message

Symptom

After following the KB article on how to configure Zoiper, I get a 'SIP 403 - Forbidden' error message.
zoiper403.png

Applies To

  • ContactNow

Resolution

To resolve this, you will need to make two changes.

  1. Click Settings and then Preferences.
    preferences.png
  2. On the left snapshot, you can see it is trying to Register the DXI account - Click the Unregister button on the bottom for it to configure correctly.
    unregister.png
  3. After making the changes on the General tab, click on the Extra tab.
  4. On the Extra tab, untick Register on Startup - Once you have unticked that you can now click OK.
    extra.png
    The error message is now cleared and you can now proceed with dialling the 3851000 number to input your Agent ID and Passcode.
    clipboard_e6a8d70016e332c2149bb820f25262790.png

Cause

The DXI account is a generic account not meant to dial anything other than the 3851000 number.