Business Intelligence login error "we really did try, something went wrong, please contact your system admin"
Symptom
After successfully logging into VCC Agent Console as a Supervisor, clicking on Business Intelligence (BI) icon generates the error: "we really did try, something went wrong, please contact your system admin."
Applies To
- Business Intelligence (BI)
- Virtual Contact Center
Resolution
The error occurs when the VCC AGUI URL contains mycontactual.com when it should have 8x8.com. For example:
If the URL is: https://vcc-na4.mycontactual.com/AGU...in.php?tenant=
Change it to: https://vcc-na4.8x8.com/AGUI/login.php?tenant=
In addition, the VCC administrator should clear browser cache/cookies and save the updated URL to their Favorites. It is highly recommended that the updated URL(s) be shared with all the VCC agents.
Cause
The error occurs when the VCC AGUI URL contains mycontactual.com when it should have 8x8.com.