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Calls to New Toll-Free 8x8 Line Error "Call Failed"
8x8 Support

Calls to New Toll-Free 8x8 Line Error "Call Failed"

Symptom

Trying to call a new toll-free 8x8 line and getting the message, "call failed".

Applies To

  • Virtual Contact Center (VCC)
  • Toll Free Calls

Resolution

Call from a phone that is not an end-point of a VCC Agent.

Cause

Trying to call from a phone that is an end-point of the VCC channel the toll-free line is on.