Skip to main content
Error installing Bria 5 requires .Net Framework 4.6.2
8x8 Support

Error installing Bria 5 requires .Net Framework 4.6.2

Symptom

Error installing Bria 5 software and receiving a message to install .Net Framework 4.6.2.

Applies To

  • Bria 5
  • .Net Framework 4.6.2

Resolution

Make sure the following Bria 5 system requirements are met:

  • Processor:
    • Minimum: Core 2 Duo 2.1 GHz
    • Recommended: i5 / i7 2.4 GHz and above
  • Memory: 
    • Minimum: 4GB RAM
    • Recommended: 8 GB RAM and above
  • Hard Disk Space: 400 MB (Install/Upgrade, 200 MB operation)
  • Operating system
    • Windows 7 (SP1)
    • Windows 8.1 (desktop mode)
    • Windows 10 (creators update required)
    • macOS 10.12 (Sierra)
    • macOS 10.13 (High Sierra)
    • macOS 10.14 (Mojave)
  • Connection: IP network connection (broadband, LAN, wireless); Constant Internet connection
  • Audio Device: Full-duplex, 16-bit or use USB headset

Cause

Minimum system requirements for Bria 5 is not met.

 

  • Was this article helpful?