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Internal Error Occured After VCC Agent Login
8x8 Support

Internal Error Occured After VCC Agent Login

Symptom

Virtual Contact Center AGUI: Internal Error Occurred after agent login.

internalerroroccured1.png

Applies To

  • Virtual Contact Center Agent GUI

Resolution

Verify the URL that the agent is logging into is correct. If you have additional question, please create a case with 8x8 Technical Support.

Cause

The agent is not using the correct URL to login to VCC Agent GUI.