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No Option to Add an Email to a Channel
8x8 Support

No Option to Add an Email to a Channel

Symptom 

There is no option to add an email to a Virtual Contact Center channel. 

Applies To

  • Virtual Contact Center Configuration Manager
  • Virtual Office Editions

Resolution 

Virtual Office Editions accounts are voice only. Please contact your 8x8 sales representative for more information. 

Cause 

This is a restriction of the Virtual Office Editions license. 

 

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