No Option to Add an Email to a Channel
Symptom
There is no option to add an email to an 8x8 Contact Center channel.
Applies To
- 8x8 Contact Center
- Contact Center Configuration Manager
- Virtual Office Editions
Resolution
Virtual Office Editions accounts are voice only. Please contact your 8x8 sales representative for more information.
Cause
This is a restriction of the Virtual Office Editions license.