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Outbound Calls From VCC Are Showing As Anonymous
8x8 Support

Outbound Calls From VCC Are Showing As Anonymous

Symptom

Outbound calls from Virtual Contact Center are showing up as anonymous. 

Applies To

  • Virtual Contact Center AGUI
  • Outbound calls 

Resolution

  1. Log into VCC Configuration Manager.
  2. Click Outbound Phone Codes.
  3. Click Edit (pencil icon). 
  4. Select the Codes tab
  5. Under Calling Line Identifier, click Anonymous.Screen Shot 2019-09-19 at 2.14.17 PM.png
  6. Select a phone number from the list.
  7. Click Save

Cause

The Calling Line Identifier is set to anonymous. 

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