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Overload Path Is Not Working in Virtual Contact Center
8x8 Support

Overload Path Is Not Working in Virtual Contact Center

Symptom

The Virtual Contact Center (VCC) script Forward to Queue object has an Overload setting of "more than 3 calls holding", and an Overload path to play a message.

When there are 3 calls in the queue, the fourth call stays in the queue and does not get routed to the Overload message.

Applies To

  • Virtual Contact Center
  • Inbound Phone Script

Resolution

  1. Create a new script and use "Copy script from" the original script.
  2. Remove the original Forward to Queue object.
  3. Add a new Forward to Queue with same settings, and same Overload paths.

Cause

The script was originally made in an old mycontactual version of VCC. The coding of the older original Forward to Queue object is not compatible with the latest version of Virtual Contact Center.