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Report Shows Blank Instead Of Numeric Values
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Report Shows Blank Instead Of Numeric Values

Symptom

When I run a Business Intelligence report all of the Measures return blanks instead of numeric values.

Example

Total Entered, Total Abandoned, Total Accepted, Accepted %, or Queue SLA %.

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Applies To

Virtual Contact Center Agent, Business Intelligence reports

Resolution

None. This is expected behavior.

Cause

The days where there is no data are the days that no calls came in and not calls were made (days when the business is closed, e.g. Saturdays, Sundays, or holidays.

Additional Information

The Business Intelligence reports depend on call data. If there are no calls on a date, there is no data to return to the report, and no numerical data can be displayed or calculated.

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