New Number Is Not Activated in 8x8 Contact Center
Symptom
When trying to use a new number for 8x8 Contact Center, the message: "...number is not activated" appears.
The number is for Contact Center and is available in Contact Center Configuration Manager Channels.
Applies To
- 8x8 Contact Center
- Contact Center Configuration Manager
- Channels
Resolution
Enable the channel for the number.
- Log in to Contact Center Configuration Manager.
- Click Channels.
- Click Edit (pencil).
- Toggle This channel is enabled.
- Click Save.
Cause
The channel is not enabled in Contact Center Configuration Manager.