Skip to main content
Bria Account Error: Failed to Enable SIP Error 503
8x8 Support

Bria Account Error: Failed to Enable SIP Error 503

Symptom

In Bria, the following error appears: Account Failed To Enable SIP Error 503.

Bria5-siperror503.PNG

Applies To

  • Virtual Contact Center (VCC)
  • Agents
  • Bria softphone

Resolution

  1. Launch Bria.
  2. Select Softphone and select Account Settings.
  3. Click Edit Account.
  4. Select the Transport tab.
  5. Deselect IPv6 checkbox.
    Bria5_Transport.PNG
  6. Click OK.

Cause

The agents OS or network is not configured for IPv6.

Additional Information

Please go here to for more information on configuring Bria for VCC.

 

  • Was this article helpful?