Skip to main content

 

 
8x8 Support

FTP Retrieve Call Recording Error in SSL Version 2

Symptom

When using WinSCP to attempt to retrieve call recording files from 8x8 Contact Center FTP, the following error appears:

"TLS connect: error in SSLv2/v3 read server hello A Can't establish TLS connection Disconnected from server Connection failed."

Applies To

  • 8x8 Contact Center
  • Call recordings 

Resolution

Change WinSCP setting to FTPSecure=Explicit.

Cause

WinSCP is set to use FTPSecure=Implicit.

Additional Information

More information on retrieving call recordings is able in Accessing Agent Call Recordings in 8x8 Contact Center.