8x8 Contact Center Outbound Calls Are Showing as Anonymous
Symptom
Outbound calls from 8x8 Contact Center are showing up as anonymous.
Applies To
- 8x8 Contact Center
- Contact Center Configuration Manager
- Outbound calls
Resolution
- Log in to Contact Center Configuration Manager.
- Click Outbound Phone Codes.
- Click Edit (pencil icon).
- Select the Codes tab.
- Under Calling Line Identifier, click Anonymous.
- Select a phone number from the list.
- Click Save.
Cause
The Calling Line Identifier is set to anonymous.