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8x8 Support

Post Call Survey Recorded in Voicemail

Symptom

When a caller opts-in to a Post Call Survey, the caller is transferred to a non-8x8 phone, and the survey is recorded in a non-8x8 voicemail. 

Applies To

  • 8x8 Contact Center
  • Post-Call Survey

Resolution

In the Post Call Survey object change the Survey Type to Callback only and increase the Callback initial delay.

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Cause

Survey offer type is set to Stay On Call while the call leaves the system and the survey begins on a non-8x8 phone system.

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