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8x8 Support

Screen Pop is not Appearing for Netsuite 2014.2

Symptom

After upgrading NetSuite to version 2014.2, Screen Pop no longer appears when using the 8x8 Contact Center for NetSuite integration.

Applies To

  • 8x8 Contact Center
  • Contact Center Configuration Manger
  • NetSuite 2014.2
  • NetSuite Integration 

Resolution

Make Screen Pop open in a new window.

  1. Log in to Contact Center Configuration Manager.
  2. Click Integration.
  3. Click the Screen Pop tab.
  4. Under Window Properties, check the box for Open new window for screenpop.
    Screen Shot 2019-10-02 at 9.14.20 AM.png
  5. Click Save.
     

Screen Pop will now appear in a separate window.

Cause

Previously, when using the integration, NetSuite contact information was embedded in iframes within the same browser as the Agent Workspace. NetSuite 2014.2 no longer supports this behavior, and 8x8 Contact Center will instead have to be accessed in an entirely separate window.