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Transaction Codes Are Not Available For Chat Queue
8x8 Support

Transaction Codes Are Not Available For Chat Queue

Symptom

Transaction Codes are not available when ending chat interactions from the Chat Queue.

Applies To

  • Virtual Contact Center
  • Virtual Contact Center Configuration Manager
  • Transaction Codes

Resolution

Assign the Transaction Code list to the chat queue.

  1. Log into Virtual Contact Center Configuration Manager.
  2. Click Transaction Codes.
  3. Click Edit (pencil).
  4. Navigate to the Properties tab.
  5. Check that Active is checked.
  6. Select the Assignments tab.
  7. Check the Assign box for the chat queue.
  8. Click Save.

Cause

The Transaction Code list is not assigned to the chat queue.

 

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