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Virtual Contact Center Error for Bria and Salesforce Integration
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Virtual Contact Center Error for Bria and Salesforce Integration

Symptom

Virtual Contact Center Users with Bria phones and Salesforce integration receive an integration error.

Applies To

  • Virtual Contact Center
  • Virtual Contact Center Configuration Manager
  • Virtual Contact Center Salesforce integration
  • Bria phone

Resolution

  1. Log into Virtual Contact Center Configuration Manager.
  2. Click Integration.
  3. Select the Screen Pop tab.
  4. Toggle Target type to Salesforce
    Screen Shot 2019-10-01 at 3.18.51 PM.png
  5. Scroll down to the Agents.
  6. Click (choose agents).
  7. Check Assigned for the desired agents.
  8. Click OK.
  9. Click Save.

Cause

In Virtual Contact Center Configuration Manager, the agent does not have "Assign to Salesforce" selected.

 

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