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Wallboard Dialog is Not Visible
8x8 Support

Wallboard Dialog is Not Visible

Symptom

The Wallboard dialog does not display in the main area where the Wallboard should be.

Applies To

  • Virtual Contact Center Configuration Manager 
  • Virtual Contact Center AGUI 

Resolution

Log out of Virtual Contact Center AGUI and log in to Virtual Contact Center Configuration Manager. Alternatively, log into Virtual Contact Center Configuration Manager in a different browser. 

Cause

VCC AGUI and Virtual Contact Center Configuration Manager are logged in the same browser.

 

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