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8x8 Support

From Email Address Not Auto Populating

Symptom

When replying to emails from 8x8 Agent Workspace, the 'From' email address is not automatically populated.

Applies To

  • 8x8 Contact Center
  • 8x8 Agent Workspace

Resolution

  1. Log in to 8x8 Agent Workspace as the affected VCC agent.
  2. Navigate to Menu > Profile.
    MyProfile.png
  3. Scroll down to Email.
  4. Expand the Default "From" dropdown menu and select the correct 'from' email address from the list. 
    FromAddress.png
  5. Click Save.

Cause

The default email address is not selected in the agent's profile.