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Agent Console Left Panel Blank
8x8 Support

Agent Console Left Panel Blank

Symptom

Virtual Contact Center Agent Console left panel is blank. This only affects one agent.

Applies To

  • Virtual Contact Center
  • Agent Console
  • Chrome browser

Resolution

  1. Have the agent log out of VCC.
  2. Have a Supervisor agent ensure that Monitoring is turned off for the agent, and force log out the agent if needed.
  3. On the agent's computer, close all instances of the Chrome browser.
  4. Open Chrome and clear cache and cookies.
  5. Close and open Chrome.
  6. Have the agent log back into Agent Console.

Cause

Agent profile data is stuck in the Chrome cache regarding monitoring and the agent's login status.

Additional Information

See these Knowledge Base articles:

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