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Agent Login Error in Virtual Contact Center: The Single Sign on Failed
8x8 Support

Agent Login Error in Virtual Contact Center: The Single Sign on Failed

Symptom

When an agent clicks on the Virtual Contact Center (VCC) icon in the Single Sign-On (SSO) panel, an error appears:

"The single sign on failed."

This may appear for a new VCC agent.

Applies To

  • Virtual Office
  • Virtual Contact Center
  • Agent Login

Resolution

In the Virtual Office Configuration Manager, check the user's assigned Services and Permissions. The user(s) may only have the Virtual Office service enabled when they also need the Virtual Contact Center service license enabled. 

Cause

The user(s) may only have the Virtual Office service enabled. In order to access the VCC Agent Console (SSO panel), they need to have a separate VCC service (license) enabled.

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