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Newly Created Queue Not Showing On Business Intelligence Dashboard
8x8 Support

Newly Created Queue Not Showing On Business Intelligence Dashboard

Symptom

In Virtual Contact Center Configuration Manager you have set up a new queue and it is being used. However, this new queue is not showing in the Business Intelligence Queue Dashboard.

Applies To

  • Virtual Contact Center
  • Agent console
  • Business Intelligence dashboard

Resolution

Edit the Dashboard filters and select the queue box.

Cause

The new queue is not selected in the Queue Dashboard filter.