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Wallboard Numbers Are Not The Same As The Detailed Transactions Activities Report
8x8 Support

Wallboard Numbers Are Not The Same As The Detailed Transactions Activities Report

Symptom

Wallboard for queues is not showing the same number of calls as in the Detailed Transactions Activities report.

Applies To

  • Virtual Contact Center
  • Wallboard
  • Reports

Resolution

The Detailed Transactions Activity report has the transactions for all calls within Virtual Contact Center. Filter out the transactions that are not associated with a queue. 

If the Wallboard is not displaying Voicemail calls, then filter out the Voicemail transactions in the Detailed Transactions Activity report.

Cause

There are call transactions that are not flowing into VCC from the phone queues.