Skip to main content
Call on Hold Is Lost but Shows as Connected in Virtual Contact Center
8x8 Support

Call on Hold Is Lost but Shows as Connected in Virtual Contact Center

Symptom

When the agent puts a call on hold and tries to resumes the call sometimes the call is lost but still shows as connected in VCC.

Applies To

Virtual Contact Center

Resolution

The agent should always put the call on hold from VCC interface and not from the desk phone/physical phone.

Cause

The agent was putting the call on hold from the desk phone/physical phone.

 

  • Was this article helpful?