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Unable to Exit Post Processing Status
8x8 Support

Unable to Exit Post Processing Status

Symptom

Unable to exit Post Processing in VCC

Applies To

All VCC Versions 

Resolution

There are 2 ways to proceed: 

Option 1

  1. Select End Post Processing.
    clipboard_e1a2e9666b3a51dc69878444ef4b280d5.png
     
  2. Select the options from under the appropriate lists that appear.
    • Note: Those with exclamation marks are mandatory and need to be done. 
  3. Once selected the continue button and the mandatory buttons will all show a green tick.
    clipboard_e54a4ea18a8e9a3326aea282570eadd20.png
     
  4. Click Continue.

Option 2

  1. Select the drop-down arrow next to Options
    clipboard_e6615c2652a7b94737f5885429eadc13e.png
     
  2. Select Transaction Codes
    clipboard_e48deaa16be6a09d98e0fe0d4f23165c2.png
     
  3. Select the options from under the appropriate lists 
    • Note: Those with exclamation marks are mandatory and need to be done. 
  4. Once selected the continue button and the mandatory buttons will all show a green tick.
    clipboard_e54a4ea18a8e9a3326aea282570eadd20.png
     
  5. Click Continue.

Cause

This occurs if mandatory transaction codes are not selected while on Post Processing. VCC will not allow an agent to progress. 

The key identifier for a person not having selected their mandatory transaction codes is the exclamation mark to the left of Options.

clipboard_eea73b371c87248e760f9c7b37928600c.png