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8x8 Support

Unable to See Queues or Agents name/status in 8x8 Agent Console

Symptom

Agents are unable to see queues or other agents name or agents status in 8x8 Contact Center Agent Workspace Status section.

Applies To

  • 8x8 Contact Center Agent Workspace

Resolution

  • login as affected agent on your computer and check if you can replicate the issue. Logging in as the user is a vital part of troubleshooting any integration issues, if the issue can be replicated on your end then we can be sure user setup and connectivity aren’t causing the issue.
  • Clear browser cache and cookies or try on incognito mode (private browsing)
  • Compare other browsers to the one that is being used (Chrome and Firefox are recommended).
  • Make sure browser updated to latest version

Cause

The issue can occur due to browser issues or after a Contact Center scheduled maintenance or platform upgrades.