Troubleshooting Audio Issues in 8x8 Video Meetings
Symptom
Microphone/headset audio issues when using 8x8 Video Meetings.
Applies To
- 8x8 Video Meetings
- Virtual Office Desktop
Resolution
Check that Virtual Office Desktop (VOD) audio settings and meeting audio settings are the same.
- Log in to Virtual Office Desktop.
- Click Settings (Gear).
- Click Audio and video.
- Choose the source for Microphone and Speakers.
- Click Meetings.
- Join a Meeting.
- Click More Actions (three dots) > Settings.
- Check that Microphone and Audio output are the same source as the one in VOD. Adjust if needed.
Cause
When audio settings in VOD are changed but not updated in the meeting settings. The same is true if meeting settings are adjusted and not updated in VOD.
Additional Information
If audio issues continue to occur, please contact 8x8 Support.