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Extensions Summary report does not show Internal calls
8x8 Support

Extensions Summary report does not show Internal calls

Symptom

Extensions Summary report in VO Analytics does not show Internal calls, only external calls.

Applies To

  • Virtual Office Analytics

Resolution

Describe how to fix the issue. If there are multiple steps, please number them in order...

  1. Click clipboard_ed63c1e49c2c1caeecb69f2865225e629.png
  2. Navigate to Externals and Internals and select the desired metrics.
  3. Enable the desired metrics.
  4. The report refreshes the view.
    clipboard_ecf0914c83682cbd856026ce1016b7184.png

Cause

The Internal calls metrics are disabled.