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Department Filter Missing from Call Detail Records
8x8 Support

Department Filter Missing from Call Detail Records

Symptom

The Department filter is missing from Call Detail Records in Virtual Office Analytics. 

Applies To

  • Virtual Office Analytics
  • Call Detail Records

Resolution

  1. Log in to Virtual Office Analytics.
  2. Click Call Report (phone icon).
  3. Click Call Detail Records.
  4. Turn off Call Record.
    Screen Shot 2019-11-19 at 1.36.19 PM.png
  5. Click Search.
  6. Click Menu (three vertical bars).
  7. Select Department.
    Screen Shot 2019-11-19 at 1.31.44 PM.png

Cause

The Department filter is not an option yet in the updated Call Record. 

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