Skip to main content
Discrepancies Between Call Queue Board and Call Queue Details
8x8 Support

Discrepancies Between Call Queue Board and Call Queue Details

Symptom

The number of agents between the Call Queue Board and the Call Queue Details are not matched.

Applies To

  • Virtual Office Analytics

Cause

Engineering continues to investigate this problem. There is no resolution at this time or an ETA as to when it will be resolved. Once the problem is resolved, we will update this link.

  • Was this article helpful?