Skip to main content
8x8 Microsoft (Outlook and Skype for Business) Integration FAQ
8x8 Support

8x8 Microsoft (Outlook and Skype for Business) Integration FAQ

System Requirements

  • Windows 7 or later
  • Outlook 2007 or later
  • Virtual Office Desktop 5.9.0 or later
  • Virtual Office Pro License

What are the features of the 8x8 Microsoft Integration?

  • New meeting resource, integrated with new Meeting Microservice
  • Ability to add and remove a co-host from a meeting
  • Ability to reset Meeting ID/participant code

FAQ & Known Issues

I reset the meeting code for a meeting created in VOD, but it is not reflecting in the Calendar invite.

If your meeting was not created using the Outlook 5.0 plugin within Outlook, refreshing the meeting code within VOD will not reflect the new meeting code in the meeting invite. Instead, copy the updated code to the calendar invite and update all attendees.


I see the error “Your account is in a pending state.”

OutlookAccountPending.png

You will see this error when you are using an account associated with a Virtual Office Pro license that requires activation. This happens upon the first use only. To resolve this, please open VOD in Classic mode and create your first meeting. Your account will be activated then you can use Microsoft integration plugin.


When I try to update a meeting created with the previous Microsoft Outlook plugin version (v 4.6), I see the message below:

Outlook50-meetingerror.png

You can continue to join or start meetings created with previous versions, but you will not be able to modify the settings.


Deleting a Virtual Office meeting created through the Outlook plugin from Virtual Office Desktop results in the information popup below when opening the meeting invite in Outlook:

Outlook50-meetingcanceled.png


I see the error “You do not have meeting capabilities.”

OutlookNoMeetingCapabilities.png

You will see this error when you are using an account that does not have a Virtual Office Pro license associated to it. Contact your administrator to have a Virtual Office Pro license added to your account.


Compatibility Matrix

Outlook Version VOD Version Compatibility Issues
6.0 6.0

Compatible: Outlook plugins v 6.0.0 and newer do not require Virtual Office Desktop to operate.

Issue: VOD v 6.0 does not support presence status with Skype for Business, even with the 8x8 Skype for Business Integration v 1.0.0.0 installed.

Skype for Business users should uninstall the 8x8 Microsoft Integration v5.0.10 or 8x8 Skype for Business Integration v1.0.0.0 and install the Virtual Office Skype for Business Integration for Windows v6.x. This is a stand-alone integration with Skype for Business which does not require Virtual Office Desktop.

5.0.10 6.0

Incompatible

Issue: VOD v 6.0 does not support presence status with Skype for Business, even with the 8x8 Skype for Business Integration v 1.0.0.0 installed.

5.0.10 5.9 Compatible
5.0.10 5.3.1
and older
Incompatible: All versions of Virtual Office Desktop 5.3.1 and older are retired and deactivated as of January 10, 2019.
4.6.1 5.9 Compatible
4.2.6
(Retired)
5.9
  • Compatible only with Account Manager accounts.
  • Incompatible with Configuration Manager accounts.