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8x8 Support

Calls on 8x8 Work for Desktop Fail

Symptom

Calls on Work for Desktop fail. 

Applies To

  • Work for Desktop
  • Windows 10

Cause

When the computer's microphone is disabled, both incoming and outgoing calls will not work on Work for Desktop. Even if a microphone is detected under Settings in Work for Desktop, Windows setting Allow desktop apps to access your microphone must also be enabled.

Resolution

Set the following in 8x8 Work for Desktop and in Microsoft Windows:

In Work for Desktop:

  1. Log in to Work for Desktop.
  2. Click Settings (gear icon). 
  3. Click Audio and Video.
  4. Ensure that the Microphone and Speakers are detecting the proper audio.

In Microsoft Windows:

  1. Click the Windows icon.
  2. Click the Settings gear icon.
  3. In the Find a setting field, type Privacy and click Microphone privacy settings.
  4. In the Microphone window, set Allow apps to access your microphone to On.
  5. Scroll down to Allow desktop apps to access your microphone and verify that this general option is also On.
  6. Verify that 8x8 Work is listed in this section.
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