Unable to change Presence Status in 8x8 Work
Symptom
When you click your user icon in 8x8 Work, no name displays, you can't upload a picture, and you can't change your status.
The presence status is stuck on the grey icon.
Applies To
Work for Desktop
Work for Mobile
Resolution
- Log in to Admin Console.
- Click Users.
- To the right of the affected user profile, click the pencil.
- Under Basic Information, toggle the switch to enable Display Contact in Company Directory.
Cause
The user is hidden from the Contacts Directory in Admin Console.