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Temporarily Failed to Send Fax
8x8 Support

Temporarily Failed to Send Fax

Symptom

When attempting to send an internet fax, you receive an error that reads, "Temporarily failed to send fax."

Applies To

  • Virtual Office Desktop
  • Account Manager users

Resolution

Clear Cache & Log Out

  1. Clear browser cache.
  2. Log out of VOD and then log back in. Note: Closing VOD is not considered as logging off.

Toggling VO Fax Setting in Account Manager

  1. Log in to Account Manager.
  2. Go to Phone System > Extensions > View All Extensions > View.
  3. To the left of the affected extension, click Edit.
  4. Expand the Virtual Office Pro Information section.
  5. To the right of the Internet Fax Numbers option, toggle the setting to OFF, then [SAVE]
    Virtual Office Pro Information Fax Number Setting.jpg
  6. Finally toggle setting back to ON, then [SAVE] again.
  7. Log out of VOD and then log back in and retest. Note: Closing VOD is not considered as logging off.

Cause

This may be due to a browser cache issue. Logging out of VOD will resysnc the app to the 8x8 server.

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