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Virtual Office Desktop Detecting No Java or Old Java Version When Attempting to Logging In
8x8 Support

Virtual Office Desktop Detecting No Java or Old Java Version When Attempting to Logging In

Symptom

Virtual Office Desktop fails to run or login.

Applies To

  • Any version of Virtual Office Desktop

Resolution

Check to ensure you're running the most up to date version of Java. If you are not, or your machine detects no Java at all, you will need to download the latest version.

Method 1

To check the Java Version under Windows Start Menu.

  1. Right-click on the Start button and select the Control Panel option.
  2. In the Windows Control Panel, click on Programs.
  3. Click on the Java icon to open the Java Control Panel (Below).

clipboard_e2878fd78da8d8cc0a59abcdce29af7b3.png

Method 2

Launching Java Control Panel via Start Search

  1. Click the Windows Start button
  2. In the Start Search box, type on of the below:
    • Windows 32-bit OS: c:\Program Files\Java\jre7\bin\javacpl.exe
    • Windows 64-bit OS: c:\Program Files (x86)\Java\jre7\bin\javacpl.exe

Cause

Java may be out of date.