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Virtual Office Desktop Mac Login Authentication Failure
8x8 Support

Virtual Office Desktop Mac Login Authentication Failure

Symptom

When log into the Virtual Office Desktop,  New Experience on a Mac (iMac), several problems occur.

  • The error Authentication failed. Please log in again is displayed.
  • The user is prevented from making or receiving calls.
  • The Contacts, Phone log, and Chat log are not loaded.
  • The user is logged out of Virtual Office Desktop, generating the error message: The connection to the server has been closed due to other client login as the same extension.

See screenshots below.

c1568186_vod1.png

c1568186_vod2.png

Applies To

Virtual Office Desktop (New Experience, Configuration Manager accounts)

Cause

The cause is unknown, but most likely it's an issue with the Mac OS (High Sierra ver. 10.13.6) as it doesn't recognized that there is only one user that has logged in to the extension.

Resolution

Follow these steps to resolve the issue:

  1. Log in to Virtual Office Desktop with a different user ID.
  2. Log out of Virtual Office Desktop.
  3. Then log back in with the user ID that was experiencing the issue. The problem should now be resolved.