Unable to Answer Calls in 8x8 Work for Desktop App
Symptom
When receiving an incoming call in Work for Desktop, you are presented with the options to answer via desk phone or to hang up the call.
Applies To
- Work for Desktop
Resolution
Change Call Using Selection
To answer calls using the Virtual Office Desktop app, ensure that you have Call Using Computer selected.
- Open Work for Desktop.
- Click Call Using. If you have Call Using Deskphone selected, the icon will display as a phone.
- Under Call Using settings, click Computer.
- Review your audio options.
- Close the settings panel.
Cause
This occurs when Call Using Deskphone is selected in Work for Desktop.