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8x8 Support

Late Messages and No Notifications in 8x8 Work for Desktop

Symptom

When sending text messages in Work for Desktop, messages take a long time to deliver and notifications of new messages aren't received.

Applies To

  • Work for Desktop
  • 8x8 Admin Console

Resolution

Set Contact Directory Scope to Company

  1. Log in to 8x8 Admin Console.
  2. Click Users and locate the affected user profile.
  3. Click More Options (three dots) to the right of the user profile.
  4. Select Edit.
  5. Under Basic Information, set Contact Directory Scope to Company.
  6. Click Save.
  7. Have the affected user log out of VOD and log back in.

Cause

The affected user's Contact Directory Scope is set to site or PBX.

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