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8x8 Support

Cellular Assist not Working in 8x8 Work for Mobile

Symptom

Cellular calls do not complete properly when using the Work for Mobile app.

Applies To

  • Work for Mobile

Resolution

Check your settings to ensure cellular calling is properly configured.

Android

  1. Open Work for Mobile.
  2. Tap on your profile.
  3. Tap Settings > Data and Network Operations.
  4. Tap Cellular Assist.
  5. Ensure that cellular assist is turned on for incoming calls and outgoing calls.

iOS

  1. Open Work for Mobile.
  2. Tap on your profile.
  3. Tap Settings > Data and Network Operations.
  4. Enable On Cellular Data
  5. Tap Cellular Minutes.
  6. Ensure that cellular assist is turned on for incoming calls and outgoing calls.

Cause

This may be due to the app being incorrectly configured.

 

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