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Blank Screen When Trying to Log In to Virtual Office Mobile
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Blank Screen When Trying to Log In to Virtual Office Mobile

Symptom

When logging in to Virtual Office Mobile on your Android device, you are presented with a blank screen and the login page does not load.

Applies To

  • Virtual Office Mobile
  • Android devices
  • Google Chrome

Resolution

Download Google Chrome and set it as your default browser for your mobile device:

  1. On your Android device, open Settings (cog icon).
  2. Tap Apps & notifications.
  3. At the bottom, tap Advanced.
  4. Tap Default apps.
  5. Tap Browser App Chrome.

Cause

Google Chrome has not been installed and set as the default browser.

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