Transfers from the Auto Attendant to External Numbers Fail / Unable to record greeting (Account Manager Only)
Symptom
Forwards from the Auto Attendant to an external number fail
The Auto Attendant will not call out to record a greeting
Applies To
Account Manager
Resolution
- Log in to Account Manager.
- Navigate to Phone System > Company Settings.
- Under Caller ID, select the Main Number.
- Click Save.
Cause
The Main Company Number is not set.