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Unable to upload CSV file: The Read Only Field Assigned To Extension Has Changed
8x8 Support

Unable to upload CSV file: The Read Only Field Assigned To Extension Has Changed

Symptom

After downloading a CSV file from Account Manager, you are unable to upload it back in.

The following error is displayed: "The Read Only field Assigned To extension has changed."

Applies To

  • Account Manager
  • File Uploads

Resolution

Add missing 0 to Extensions.

  1. Download the CSV file.
  2. Find the extensions fields that are missing the leading 0 > add in 0.
  3. Import the amended file back into Account Manager.

Cause

Your account may have extensions configured with leading 0's, e.g. 0556, 0784, etc.

During the Excel export process, the 0 is removed if an entry is identified as beginning with a 0. Therefore, an extension such as 0556 simply appears as 556.