Skip to main content
Delayed Audio with Call Recording Enabled in Virtual Office Configuration Manager
8x8 Support

Delayed Audio with Call Recording Enabled in Virtual Office Configuration Manager

Symptom

With call recording enabled, the caller and the callee experience one to three seconds of audio silence at the beginning of the call.

Applies To

  • Virtual Office with call recording enabled.
  • Configuration Manager

Resolution

You can either disable call recording, or you can enable Announcements to mask the audio delay at the beginning of the call.

Enabling Announcements

  1. Log in to Virtual Office Configuration Manager.
  2. Click Users.
  3. Click Edit (pencil icon).
  4. Scroll down to Call recording settings.
  5. Under Recording announcement, select Me/User, Remote party, or Both parties.
    Call recording CM.png
  6. Click Save.

Cause

Once the call is established, the call recording needs one to three seconds to initiate.

  • Was this article helpful?