Skip to main content
Shared Line Displays a Red Light
8x8 Support

Shared Line Displays a Red Light

Symptom

When adding a Line Appearance followed by a shared line to an extension in Virtual Office Configuration Manager, on both the main and shared extension a red light will appear next to the line appearance button even though all voicemails have been removed.

Applies To

  • Polycom Phones

Resolution

  1. Verify the user is not on the phone and the device is online.
  2. Verify there are no unread voicemails on the extension that is displaying the red shared line.
  3. Power-cycle the device on the extension displaying the red line.
  4. Create a case with 8x8 Support if the issue persists.

Cause

There are two likely causes of this issue. Typically there is an unread voicemail on the monitored extension, or the device is offline.