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8x8 Support

Unable to Save User Profile in 8x8 Admin Console

Symptom

When trying to edit or modify a user profile in 8x8 Admin Console, clicking Save does not save the profile and seems to do nothing. Browser dev tools show that no http calls are being made.

Applies To

  • 8x8 Admin Console
  • User Profiles

Resolution

Go through user profile settings and make sure all required fields are filled in.  

Cause

This is caused by a required field in the user profile not filled in. In most cases, this has been the External Caller ID > Display Name field.