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Making any change against a user in Configuration Manager enables Call Waiting
8x8 Support

Making any change against a user in Configuration Manager enables Call Waiting

Symptom

If a User has Call Waiting Disabled and any change is made to the user in Configuration Manager it will enable Call Waiting

Applies To

Virtual Office, Configuration Manager, Users with Call Waiting Disabled

Resolution

Raise a case with 8x8 Support to change this setting in the backend.

Cause

Known issue where the call waiting setting is not synchronized correctly in the back end.

Additional Information

As a workaround the User can disable call waiting again by dialing into Voicemail as below after a change has been made to the user in Configuration Manager.

  1. Dial 555, when prompted enter your voicemail password followed by the # key.
    • Press * to return to the main menu.
  2. Press 3 for User Preferences.
  3. Press 3 for Call Waiting Handling.
  4. Press 1 to toggle ON or OFF.