Unable to Record Audio for Auto Attendant in Admin Console
Symptom
"Recorded audio file was not found. Try to record again!" when trying to record an audio file in Auto Attendant using Call on phone to record.
Applies To
- Admin Console
- Auto Attendant
- Recording
Resolution
Check that the Main Number Line has been set.
- Log in to Admin Console.
- Click Sites.
- Next to the desired site, click Edit (pencil icon).
- Scroll to Voice Service Settings and select Main Line Number.
- Click Save and test.
Cause
Main Line Number is not set.
Additional Information
If Main Line Number is already set please contact 8x8 Support.